Notice: Undefined variable: position6 in /home/domains2/public_html/donald-sutherland.com/show.php on line 135

Guide :Home : Home

Hansgrohe shower Hi, just fitted a new hansgrohe thermostat concealed shower unit to a gravity system using existing pipework thoughly flushed both hot and cold sides through the Ibox then fitted the thermostat unit but when i try to turn the the temperature to the cold it just shuts the cold water supply. So no blockage getting to the Ibox do you think the non return vale within the thermostat unit could be faulty bearing in mind this is a brand new shower unit

Posted by tegsbo on Sep 02, 2008

Research, Knowledge and Information :



Notice: Undefined variable: go_page in /home/domains2/public_html/donald-sutherland.com/show.php on line 203

no cold water in shower | DIY Doctor UK DIY Forums


Hi All First time on the forum I have just fitted a new hansgrohe thermostat concealed shower unit to a gravity system using existing pipework thoughly flushed both ...
Read More At : www.diydoctor.org.uk...

Notice: Undefined variable: position4 in /home/domains2/public_html/donald-sutherland.com/show.php on line 251

Loading ...

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Notice: Undefined variable: position5 in /home/domains2/public_html/donald-sutherland.com/show.php on line 304
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || donald-sutherland.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0112 seconds